Q1:通达信盘中预警公式。。CCI上穿0线盘中预警怎么写。。请高手帮忙

CROSS(CCI.CCI,0);

Q2:通达信中如何设置CCI30分钟预警,条件是KDJ中的J线上穿K线,且30分钟K线图CCI上穿--10...

有啥不懂的可以留言
TYP:= (HIGH + LOW + CLOSE)/3;
CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*D-2*K;
DRAWICON(CROSS(J,K) AND CROSS(CCI,100),L,1);

Q3:通达信cci指标0轴(包括触及0轴及0轴以上)拐头向上的预警公式 #请私信#

{指标公式:}
TYP:=(HIGH+LOW+CLOSE)/3;
CCI:(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
CCI30均:MA(CCI,30),LINETHICK2,COLORMAGENTA;

{选股公式:}
A:=CCI.CCI;
B:=MA(A,30);
XG:A<100 AND A>REF(A,1) AND REF(A,1)<REF(A,2) AND B>REF(B,1);
测试通过,
希望能够帮助你!

Q4:请高手解决,通达信cci指标30连续小于0的盘中预警公式

N:=14;
TYP:=(HIGH+LOW+CLOSE)/3;
CCI:=(TYP-MA(TYP,N))/(0.015*AVEDEV(TYP,N));
XG:EVERY(CCI<0,30);

Q5:关于通达信选股的周期预警

您好。通达信是点播行情,也就是说数据不能实现时时写盘,所以通达信不具有小周期预警功能。有的朋友通过汇编修改主程序开启小周期预警,其实是在误导人!如果这个功能能用,通达信为什么要禁用?不是简单开启就能用的!
祝投资顺利 。

Q6:能否把通达信的条件预警的周期改变,能否改成60分钟的?

呵呵,有办法,我们可以自己动手去除条件预警中周期日线限制,感兴趣的可以试试。 通达信的券商版都是无壳的,可以直接修改。而通达信有的是有壳的需要先脱壳才能修改。我不会脱壳,也不要问我。^_^ 需要用到工具eXeScope 6.50,如果用工具打开提示不能保存资源就是程序加入了壳。我也就没有办法了。 首先:通达信默认日线不能选分钟线,我们要做的是去除这个限制,打开ResScope.exe载入通达信主程序TdxW.exe, 点资源--对话框--901项点901 。 第二步:在901项下使用周期下面点CombBox 这一项,在右边框中有个禁用上默认打上了钩,把钩去掉。ok 点左上角文件,退出,会提示允许改变文件大小,确定就可以啦。千万不要直接点右上的快捷叉来关。呵呵。 不过虽然开启了周期预警限制,但必须是你的电脑足够的强大,还有你要预警的股票不能太多,预警公式也只能一两个才行。